Kompatibel mit aktueller Moodle-Version 3.8.2+

Sprache wählen: Deutsch
Jan-Peter Hagenmüller | 11. Mai 2020

Wir haben unser Moodle-Plugin für die Kurs-Evaluation mit QUAMP erfolgreich mit der Moodle-Version 3.8.2+ getestet.

Sie können es sich auf unserer Moodle-Test-Instanz anschauen. Dort melden Sie sich bitte als Gast an.

Kommentare Rss

« zurück zu den Beiträgen