Kompatibel mit aktueller Moodle-Version 3.8.1

Sprache wählen: Englisch
Jan-Peter Hagenmüller | 13. Januar 2020

We have successfully tested our Moodle plugin for course evaluation with QUAMP with Moodle version 3.8.1.

See it in action on our Moodle Test instance.

Kommentare Rss

« zurück zu den Beiträgen